Why does TeaTimer crash during the Windows shutdown (System Settings Protection Error Message)

Please make sure that you have the most current version of Spybot-S&D installed – version 1.6.2.

To see which version number and/or updates of Spybot-S&D you are using please run Spybot-S&D and choose “Help”, “About” in the menu bar.

There you can see which version you have and which updates are installed.

This page shows content from our old website. It might move in the near future. To get the most up to date information, please use the navigation menu at the top.